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Abstract  
The topicality of this study stems from the necessity to analyze the formal syntactic 
peculiarities of the English complex sentences with an object clause more specifically from 
the point of view of their formal modeling with the perspective to use such models in 
automatic/automated language processing programs and from the lingual-cognitive point of 
view to single out syntactic concepts represented by typical constructions of the researched 
sentences. The research has been carried out with the help of corpus-based analysis, 
conceptual analysis, modeling method, and frequency analysis. As a result, the program, 
which singles out complex sentences with an object clause in the imported text and identifies 
the syntactic concepts represented by typical constructions of the researched sentences, has 
been created.  
 
Keywords  1 
Complex sentence, object clause, syntactic concept, structural model, semantic model, 
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1. Introduction 

Significant development of information technologies influences all computer-related branches of 
science, in particular applied linguistics. Thus, by modern means of applied linguistics, the programs 
of automatic/automated language data processing become more and more effective. This study 
combines the linguistic analysis of the structure of the English complex sentence with an object clause 
in the lingual-cognitive aspect and practical application of the received data in the software program 
of automated language data processing. 

The proposed research addresses the main problem of cognitive linguistics – the problem of a 
human’s cognitive activity and connected with its mechanisms of cognitive processing of knowledge 
and its structurization to store and transfer this knowledge for communicative problems resolving. 
The aim of the research is to single out syntactic concepts based on the English complex sentences 
with an object clause and to create a program, that determines these complex sentences in the 
imported text and identifies the syntactic concepts represented by prototypical constructions of the 
researched sentences. 

 The research tasks include the following: to find all formal peculiarities of the English complex 
sentence with an object clause; to extract 900 English complex sentences with an object clause from 
The Corpus of Contemporary American English (COCA) as research material; to analyze the 
structure of the English complex sentence with an object clause in lingual-cognitive aspect, namely 
their propositional structure and conceptual characteristics; to single out syntactic concepts 
represented by typical constructions of the researched sentences; to create a program that singles out 
complex sentences with an object clause and defines syntactic concepts represented by typical 
constructions of the researched sentences. 
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2. Related Works 

A complex sentence with an object clause in English is a topical issue of studies [1, 9, 13], 
however, there have not been many corpus-based studies so far. Corpus-based research comprises a 
significant part of modern linguistics. Nowadays such explorations became more complex with the 
application of various methods and approaches. English language corpora i.e. American National 
Corpus, Corpus of Contemporary American English, Brown Corpus, etc. exist more than 30 years 
already, and, thus, became the basis of numerous research works across the world.  In Ukrainian 
linguistics many studies in recent years have been conducted based on the publicly available General 
Regionally Annotated Corpus of Ukrainian (GRAK) corpus: modeling the associative verbal network 
of the conceptual model MISERY [11], automated identification of metaphors in the semantically 
annotated corpus [10], diachronic and comparative study of the syntactic patterns denoting path with 
verbs of movement [14], to name a few.  

The presented research is conducted in the field of cognitive syntax. A cognitive approach to 
grammar was introduced by R. Langacker and further developed by W. Croft, Ch. Fillmore, 
G. Lakoff, and others. “A Cognitive Grammar is based on the following assumptions:  

 The grammar of a language is part of human cognition and interacts with other cognitive 
faculties, especially with perception, attention, and memory. 
 The grammar of a language reflects and presents generalisations about phenomena in the 
world as its speakers experience them. 
 Forms of grammar are, like lexical items, meaningful and never “empty” or meaningless, as 
often assumed in purely structural models of grammar. 
 The grammar of a language represents the whole of a native speaker’s knowledge of both the 
lexical categories and the grammatical structures of her language. 
 The grammar of a language is usage-based in that it provides speakers with a variety of 
structural options to present their view of a given scene” [12].  
Syntactic constructions and their conceptual representation have been the main scientific interest 

for numerous studies in Ukraine and abroad for the Ukrainian and other languages [2, 3, 7]. 
According to Yu. Boyko, “at the level of each specific complex sentence, one of the components of 
the subordinate relations is realized. ... Thus, the syntactic concept is understood as the syntactic 
means of verbalizing the concept of subordinate relation” [3]. 

The syntactic concept type is determined based on singling out abstract meaning components that 
are picked out from the characteristics of the prototypical subject-predicate-object relations and have 
cognitive value in world comprehension. According to L. Furs [5] the following basic conceptual 
characteristics of the syntactically represented concepts can be defined: 1) “orientation to an agent”; 
2) “orientation to an action”; 3) “orientation to an object of influence”; 4) “orientation to an 
instrument of influence”; 5) “orientation to the result of influence”; 6) “orientation to an object’s 
feature”; 7) “orientation to an object’s state”; and some optional features – 8) “orientation to an 
object’s existence”; 9) “orientation to temporal characteristics”; 10) “orientation to spatial 
characteristics”. The existence of these conceptual characteristics determines the construction type. 

An important aspect of syntactic representation is the use of language level (verbalized with 
constructions) and mental level (verbalized with concepts) in this process. For each construction, the 
semantic model, which represents the propositional content of the construction typical meaning, must 
be defined. In this model, the participants of the situation during its language description are 
presented in the form of semantic roles (deep cases) which allows correlating nominal elements in the 
syntactic structure with the substantial construction plan. 

While describing semantic models of constructions the following semantic roles have been used: 
agent, theme, patient, cause. While analyzing constructions as the means of the syntactic concepts’ 
representation the notions of “actant” and “circumstance” must be determined. Actant is any part of 
the sentence denoting a person or an object that takes part in the process designated by a verb. 
Circumstance refers to time, place, manner of action, and other adverbial modifiers of the process.  

 



3. Methods and Materials 

The research is corpus-based and implies methods of linguistic modeling, conceptual analysis, 
frequency analysis. 

Our study is based on data from the COCA corpus [https://www.english-corpora.org/coca/] as one 
of the best genre-balanced corpora, thus focusing on the applied analysis of language, its functioning 
in real environments and texts, which is important for the study of various syntactic structures. The 
corpus contains more than one billion words of text from different genres. It provides a wide range of 
opportunities for linguistic research: the interface allows you to search for exact words or phrases, 
wildcards, lemmas, part of speech, or any combinations of these.  

Before extracting the research material from the corpus, first, all formal peculiarities of the English 
complex sentence with an object clause were investigated and analyzed from the structural point of 
view. A complex sentence is a composite sentence that consists of a main clause and a subordinate 
clause. The subordinate clause is joined to the principal clause in two possible ways – syndetically or 
asyndetically. Syndetic connection is the usual type in modern English, accomplished using 
subordinating conjunctions while asyndetic connection, possible only with some types of clauses, is 
accomplished without any connectors.  

According to I. Korunets [8] object clause in the complex sentence “may be introduced by 
conjunctions (that, if, whether), correlatives (either, or, whether... or), connective pronouns (who, 
whoever, what, whatever, which), and connective adverbs (where, when, whenever, why, how). ... 
Object clauses may refer to: any verbal form, either finite or nonfinite; some adjectives, that express a 
perception, desire, feeling, assurance (certain, sure, sorry, pleased, desirous, jealous, anxious, etc.), 
and states (aware, afraid, etc.); some adjectives and participles denoting wish or intention (anxious, 
determined, interested, etc.); a verbal noun (occasionally)”.  

Taking all these formal peculiarities into account, 900 English complex sentences with an object 
clause of different types of complexity were extracted from the COCA as research material. The 
English complex sentences with an object clause with asyndetic connection (when the conjunction is 
omitted) have not been searched and examined because they do not have formal peculiarities with 
which it would be possible to search for them in COCA. 

As in COCA it is possible to search for a specific part of speech in any form and sequence, the 
sampling has been made with the help of the queries which include the search for a sequence of 
different parts of speech (or particular words) in any form plus subordinating conjunctions. The 
following queries were used to search for non-prepositional object clauses: any noun or personal 
pronoun or verb in any form and any of the following prepositions 
how/which/what/who/if/why/whoever/whether/where/whatever; [be] afraid that, [agree] that, [be] 
glad that, [understand] that in any form, etc. And to look for prepositional object clauses this query 
was applied: [agree] upon or [depend] on or [hear] of or [be] certain of or [be] sorry for in any form 
and any of the following prepositions who/what/when/which/where/why, etc.  

Considering that “model is the structure that has explanatory power and is depicted in the form of 
constructions explaining the object under study” [6], the modeling method was used for building 
models of different types with the aim of their further application in the automatic/automated systems 
working with language data processing. Conceptual analysis was applied to reveal the content of the 
syntactic concepts and specificity of its verbalization in the English language. With the help of 
frequency analysis relative frequency of types of complex sentences with an object clause was 
defined, singling out the number of types of syntactic concepts used in the sample sentences and 
defining their distribution among genres.  

4. Experiment 
4.1. Description of the Defined Syntactic Concepts 

In our study the following concepts have been singled out: ACTION, STATE, 
IMPERSONALITY, EXPERIENCING. The first three concepts have been determined based on 
L. Furs’s research work [5]. The latter concept has been established based on the work of R. Dirven, 



M. Verspoor [4]. They singled out seven types of event schemes. One of these schemes is called “the 
experiencing scheme”. It denotes a person’s mental contact with the world represented by verbs to 
see, to feel, to think, to want, etc. 

While describing the specific means of concept representation the structural model must be 
determined. Its elements are presented as contracted names of different parts of speech: N – noun, Prn 
– pronoun (RPrn – relative pronoun, PPrn – personal pronoun), V – verb, Conj – conjunction (SConj 
– subordinating conjunction), and Prep – preposition. In the position of circumstances, there may be a 
noun with various prepositions and Adv – adverb.  

Among the researched 900 English complex sentences with an object clause, the following 
syntactic concepts were found. 

Syntactic concept ACTION (activated conceptual characteristics: “orientation to an agent”; 
“orientation to an action”; “orientation to an object of influence”; “orientation to temporal 
characteristics”; “orientation to spatial characteristics”) represents knowledge about intentional and 
controlled action influence from one source towards another object during which the result of 
influence is observed. 

As the means of the concept representation the following constructions are considered to be 
prototypical: 

1. Two-actant-circumstantial construction. E.g.: In this study, we also investigated whether 
organic vegetables could be the source of S. Choleraesuis. In this example: in this study – 
Circ(Circumstance), we – A1(Actant 1), investigated – P(predicate) and whether organic vegetables 
could be the source of S. Choleraesuis – A2(Actant 2).  

2. Two-actant construction. E.g.: I’ve read about what each stone means. In this example: I – 
A1(Actant 1), have read about – P(predicate) and what each stone means – A2(Actant 2).  

These two constructions are represented with the following verbs: to agree upon, to talk about, to 
argue about, to battle about, to read about, to complain about, to lie about, to apologize for, to deny, 
to disagree, to insist, to make it clear, to discover, to learn, to explain, to forget, to determine, to 
choose, to get, to say, to check, to find, to investigate, to do, to take, to accept.  

In the sphere of two-actant-circumstantial construction of the concept ACTION, there are several 
structural and semantic models.  

Structural model: Adv(manner/temp) – N/PPrn – V – Prep – RPrn – V – N (E.g.: For days the 
men argued about who would determine the territorial boundaries.).  

Semantic model: Agent carries out an action because of theme.  
In this structural-semantic model subject-agent represents the characteristic “orientation to an 

agent”, action-verb in the function of predicate verbalizes action, object-theme in the form of a 
subordinate clause to some extent objectifies the characteristic “orientation to an object of influence” 
and adverbial modifiers denote manner and temporal (temp – temporal) characteristics.  

Structural models: Adv(temp) – PPrn – V – RPrn – N/PPrn – V (E.g.: Sometimes we forget who 
the real victim is.); Adv(loc/temp) – N/PPrn – V – SConj – N/PPrn – V – N (E.g.: At the moment I 
really did forget that I actually wrote it down.); Adv(manner) – N – V – RPrn – N – V – toN/N 
(E.g.: These days educational institutions determine which aspects of culture are transferred to 
upcoming generations.). 

Semantic model: Agent carries out an action concerning theme.  
In this structural-semantic model subject-agent represents the characteristic “orientation to an 

agent”, action-verb in the function of predicate verbalizes action, object-theme in the form of a 
subordinate clause to some extent objectifies the characteristic “orientation to an object of influence” 
and adverbial modifiers denote manner, locative (loc – locative) and temporal (temp – temporal) 
characteristics.  

In the sphere of two-actant construction of the concept ACTION, there are the following structural 
and semantic models. 

Structural model: N – V – Prep – RPrn – N – V – N (E.g.: People argued about what Johann 
Sebastian had meant by “wohl-temperiert”.). 

Semantic model: Agent carries out an action because of theme.  
In this structural-semantic model subject-agent represents the characteristic “orientation to an 

agent”, action-verb in the function of predicate verbalizes action, object-theme in the form of a 
subordinate clause to some extent objectifies the characteristic “orientation to an object of influence”.  



Structural models: PPrn – V – Prep – RPrn – V – N (E.g.: We agreed upon who would be testing 
the evidence.); N/PPrn – V – Prep – RPrn – N/PPrn – V (E.g.:  You have talked about what the 
British have done.); N/PPrn – V – RPrn/SConj – V – N/PPrn (E.g.: The documents do not say who 
tipped him off.); N/PPrn – V – RPrn/SConj – N/PPrn – V (E.g.: You can take whatever you want.); 
N/PPrn – V – RPrn/SConj – N/PPrn – V – N/fromN/PPrn/toPPrn (E.g.:  She agrees that it’s been 
a fiasco.);  N/PPrn – V – RPrn/SConj – N – N/PPrn – V (E.g.: You must choose which instrument 
you play.). 

Semantic model: Agent carries out an action concerning theme.  
In this structural-semantic model subject-agent represents the characteristic “orientation to an 

agent”, action-verb in the function of predicate verbalizes action, object-theme in the form of a 
subordinate clause to some extent objectifies the characteristic “orientation to an object of influence”.  

To the periphery of the category belongs the passive construction. E.g.: They are very well 
compensated for what they do. This construction type is represented by: to be notified, to be asked, to 
be judged, to get paid, to be punished, to be blamed for, to be criticized for, to be compensated for, to 
get arrested, to be killed for, to be applauded for, to be reminded of. 

The passive construction as the representative means of the syntactic concept ACTION reveals the 
following structural and semantic models. 

Structural models: N/PPrn – V – Prep – RPrn – N/PPrn – V (E.g.: He was killed for what he 
wanted.); PPrn – V – Prep – RPrn – N/PPrn – V – toN/aboutN (E.g.: They should be compensated 
for what they bring to our world.). 

Semantic model: Patient undergoes an action carried out by an unknown agent. 
In this structural-semantic model subject-patient represents the characteristic “orientation to an 

object of influence”, action-verb in the function of predicate verbalizes action and the agent is 
unknown.  

Structural models: N – V – Prep – RPrn – V – N (E.g.: The mentors were asked about who 
initiated contact.); PPrn – V – Prep – RPrn – N/PPrn – V – toN/aboutN (E.g.: I am reminded of 
what Max Weber said about Luther.);  N – V – RPrn – N – PPrn – V (E.g.: The participants were 
asked which technique they preferred.); N – V – RPrn – PPrn – V (E.g.: Woods was asked why he 
got married.); N/PPrn – V – RPrn – PPrn – V – N (E.g.: These women were asked how they would 
define success.). 

Semantic model: Theme undergoes an action carried out by an unknown agent. 
In this structural-semantic model subject-theme to some extent represents the characteristic 

“orientation to an object of influence”, action-verb in the function of predicate verbalizes action and 
the agent is unknown.  

 The syntactic concept ACTION is observed in the two-actant-circumstantial construction 
(15 occurrences), two-actant construction (211 occurrences), and the passive construction 
(25 occurrences) from the total amount of 251 sentences. 

Syntactic concept STATE (activated conceptual characteristics: “orientation to an agent”, 
“orientation to agent’s state”, “orientation to cause of agent’s state”, “orientation to temporal 
characteristics”) represents the knowledge about the existence of a subject and its involvement in 
emotional and mental activity. 

As the means of the concept representation the following constructions are considered to be 
prototypical: 

1. Two-actant-circumstantial construction. E.g.: Parents today are worried about who they’re 
calling into their home. In this example: today – Circ(Circumstance), parents – A1(Actant 1), are 
worried about – P(predicate) and who they’re calling into their home – A2(Actant 2).  

2. Two-actant construction. E.g.: I’m happy that my article has stimulated so much discussion. In 
this example: I – A1(Actant 1), am happy – P(predicate), and that my article has stimulated so much 
discussion – A2(Actant 2).  

These two constructions are represented with the following verbs: to be worried, to be confused, to 
be sorry, to be certain, to be terrified, to be frightened, to be afraid, to be anxious, to be aware, to be 
determined, to be glad, to be happy, to be interested, to be pleased, to be sure, to care, to feel, to be 
prepared, to regret, to like. 

In the sphere of two-actant-circumstantial construction of the concept state, there are the following 
structural and semantic models. 



Structural models: Adv(temp) – N/PPrn – V – Prep – RPrn – PPrn – V (E.g.: Now we’re 
worried about what they’ll find.); Adv(temp) – PPrn – V – SConj – PPrn – V (E.g.: Now I’m glad 
that he’s home.); Adv(temp) – PPrn – V – SConj – PPrn – V – N (E.g.: Sometimes I regret that I 
took this position.). 

Semantic model: Agent feels himself/herself in a particular way because of cause. 
In this structural-semantic model subject-agent represents the characteristic “orientation to an 

agent”, state-verb in the function of predicate verbalizes state, object-cause in the form of subordinate 
clause objectifies the characteristic “orientation to cause of agent’s state” and adverbial modifiers 
denote temporal (temp – temporal) characteristics.  

The two-actant construction as the representative means of the syntactic concept STATE reveals 
the following structural and semantic models. 

Structural models: N/PPrn – V – Prep – RPrn – N/PPrn – V (E.g.: I’m not sorry for what I 
said.); PPrn – V – Prep – RPrn – N/PPrn – V – N/forN/fromN/toN/PPrn (E.g.: She was frightened 
of what she heard from her granddaughter.); N/PPrn – V – RPrn/SConj – N/PPrn – V – 
N/toN/fromN/PPrn/aboutPPrn (E.g.: She is glad that he appreciates her joke.); N/PPrn – V – 
RPrn/SConj – N/PPrn – V (E.g.: The president is happy that GDP is growing.); PPrn – V – RPrn – 
N – PPrn – V (E.g.: I don’t care what sport you play.); PPrn – V – RPrn – V – N (E.g.: I don’t care 
who knows it.).   

Semantic model: Agent feels himself/herself in a particular way because of cause. 
In this structural-semantic model subject-agent represents the characteristic “orientation to an 

agent”, state-verb in the function of predicate verbalizes state, and object-cause in the form of 
subordinate clause objectifies the characteristic “orientation to cause of agent’s state”.  

The syntactic concept STATE is observed in the two-actant-circumstantial construction 
(6 occurrences) and the two-actant construction (252 occurrences) from the total amount of 
258 sentences. 

Syntactic concept IMPERSONALITY (activated conceptual characteristics: “orientation to 
uncontrolled action” or “orientation to feature”) represents the knowledge about the process or action 
abstracted from the agent and feature abstracted from its bearer. It is represented with the help of 
impersonal construction. E.g.:  It depends on where you shop. 

The impersonal construction as the representative means of the syntactic concept 
IMPERSONALITY reveals the following structural and semantic models. 

Structural models: N/PPrn – V – Prep – RPrn – N – V (E.g.: It depends on what your business 
is.); N/PPrn – V – Prep – RPrn – N – PPrn – V (E.g.: It depends on which Gospel you read.); PPrn 
– V – SConj – N – V (E.g.: It didn’t matter if the Grazians showed up.); PPrn – V – SConj – 
N/PPrn – V – N (E.g.: It has been determined that you will receive a check.).  

Semantic model: Theme undergoes uncontrolled action.  
In this structural-semantic model verb in the function of predicate verbalizes the characteristic 

“orientation to an uncontrolled action” or “orientation to a feature”.  
The syntactic concept IMPERSONALITY is observed in the impersonal construction 

(25 occurrences) from the total amount of 25 sentences. 
Syntactic concept EXPERIENCING (activated conceptual characteristics: “orientation to an 

agent”) represents the knowledge about the agent’s mental contacts with the world. 
As the means of the concept representation the following constructions are considered to be 

prototypical: 
1. Two-actant-circumstantial construction. E.g.: A year ago I didn’t understand why people would 

hike. In this example: a year ago – Circ(Circumstance), I – A1(Actant 1), didn’t understand – 
P(predicate) and why people would hike – A2(Actant 2).  

2. Two-actant construction. E.g.: I realized that message was in Japanese. In this example: I – 
A1(Actant 1), realized – P(predicate), and that message was in Japanese – A2(Actant 2).  

These two constructions are represented with the following verbs: to think, to hear of, to find it 
strange, to know, to realize, to take it, to think it strange, to understand, to remember, to wonder, to 
imagine, to believe, to decide, to consider, to doubt, to see. 

The two-actant-circumstantial construction as the representative means of the syntactic concept 
EXPERIENCING reveals the following structural and semantic models. 



Structural models: Adv(loc/manner/temp) – N/PPrn – V – RPrn/SConj – N/PPrn – V  – 
N/PPrn/ofN/toN (E.g.: Slowly I realized that I was missing the big questions.); Adv(temp) – N/PPrn 
– V – RPrn/SConj – N/PPrn – V (E.g.: Now he understood how Nozaki had infiltrated.); Adv(loc) – 
N – V – RPrn – V – N (E.g.: In the U.S. the birth mothers decide who adopts their children.).         

Semantic model: Agent is involved in mental or perceptual activity concerning theme.  
In this structural-semantic model subject-agent represents the characteristic “orientation to an 

agent”, a verb in the function of predicate verbalizes mental or perceptual activity, object-theme in the 
form of a subordinate clause to some extent objectifies the characteristic “orientation to an object” 
and adverbial modifiers denote manner and temporal (temp – temporal) characteristics.  

The two-actant construction as the representative means of the syntactic concept 
EXPERIENCING reveals the following structural and semantic models. 

Structural models: N/PPrn – V – Prep – RPrn – N/PPrn – V (E.g.: I thought about what I’d 
seen.); PPrn – V – Prep – RPrn – V – N (E.g.: I’ve thought of who’s going to staff my 
administration.); N/PPrn – V – RPrn/SConj – N/PPrn – V – 
N/byN/forN/withN/PPrn/withPPrn/toPPrn (E.g.: We all realize why hospitals and doctors don’t 
report errors.); N/PPrn – V – RPrn/SConj – N/PPrn – V(E.g.: We don’t know where it has 
landed.); N/PPrn – V – RPrn – N – N/PPrn – V (E.g.: I didn’t remember which affair he meant.).         

Semantic model: Agent is involved in mental or perceptual activity concerning theme.  
In this structural-semantic model subject-agent represents the characteristic “orientation to an 

agent”, a verb in the function of predicate verbalizes mental or perceptual activity, and object-theme 
in the form of a subordinate clause to some extent objectifies the characteristic “orientation to an 
object”.  

The syntactic concept EXPERIENCING is observed in the two-actant-circumstantial construction 
(23 occurrences) and the two-actant construction (343 occurrences) from the total amount of 
366 sentences. 

5. Results and Discussions 
5.1. Frequency Analysis of the Researched English Complex Sentences with 
an Object Clause 

From COCA 900 English complex sentences with an object clause have been selected. All of them 
are subdivided into 5 genres: spoken, fiction, popular magazines, newspapers, and academic journals.  

The English complex sentences with an object clause occurred more frequently and almost equally 
in the fiction and spoken texts, rather than in popular magazines, newspapers, and academic journals. 
The abovementioned data can be observed in Table 1: 
 
Table 1 
The researched complex sentences with an object clause (distribution by genres) 

Genres The number of complex 
sentences with an object 

clause 

Percentage 
(%) 

Fiction 278 31 
Spoken 256 28 

Popular magazines 
Newspapers 

Academic journals 

156 
140 
70 

17 
16 
8 

 
There are two types of object clauses: non-prepositional (when subordinating conjunction refers 

directly to the predicate in the main clause) and prepositional (when subordinating conjunction refers 
to preposition linked with the verb in the main clause).  

In Table 2 we can observe that the percentage of non-prepositional object clauses is much bigger 
than that of prepositional ones among the researched sentences. 



Table 2 
The researched complex sentences with an object clause (distribution by types of an object clause) 

Type of object clauses The number of complex 
sentences with an object 

clause 

Percentage 
(%) 

Non-prepositional 814 90 
Prepositional 86 10 

   
 
As we can see from Figure 1 the most frequent subordinating conjunction is that (44%) and the 

least frequent ones are whatever (1%) and whoever (1%). Apart from the subordinating conjunctions 
mentioned below the subordinating conjunctions either … or and when are used in the researched 
sentences. But due to their rare occurrence, they have not been considered and examined. 

 
Figure 1: The percentage of subordinating conjunctions occurrence in typical constructions of the 

researched sentences  
 
Based on typical constructions that occurred in the researched sentences, the syntactic concepts 

have been determined. With the help of frequency analysis, we can gain extra information about the 
syntactic concept’s occurrence in constructions of the researched sentences and their occurrence in 
different genres. 

 
Table 3 
The frequency of the researched sentences by typical constructions of which syntactic concepts are 
represented (distribution by genres) 
Syntactic concepts 

 
Genres 

ACTION 
number 

(%) 

STATE 
number 

(%) 

IMPERSONALITY 
number 

(%) 

EXPERIENCING 
number 

(%) 
Fiction 68 (27%) 80 (31%) 4 (16%) 126 (35%) 
Spoken 65 (26%) 78 (30%) 17 (68%) 96 (26%) 

Popular magazines 
Newspapers 

Academic journals 
Total 

44 (18%) 
45 (18%) 
29 (11%) 

251 (100%) 

45 (17%) 
38 (15%) 

         17 (7%) 
258 (100%) 

           1 (4%) 
     1 (4%) 
     2 (8%) 
   25 (100%) 

66 (18%) 
        56 (15%) 
        22 (6%) 

 366 (100%) 

 
From Figure 2 and Table 3 we can see that in general the most frequent are sentences in typical 

constructions of which the syntactic concept EXPERIENCING was found, the least frequent is the 
syntactic concept IMPERSONALITY and the occurrences of concepts STATE and ACTION are 
almost equal. 
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Figure 2: The percentage of syntactic concepts found in typical constructions of the researched 

sentences 
 
As it is shown in Table 3 the syntactic concepts ACTION and STATE occur most often in fiction 

(27%, 31%) and spoken genres (26%, 30%), and the least of all they are represented in academic 
journals (11%, 7%) respectively. The syntactic concept IMPERSONALITY is presented most often in 
spoken (68%) and the least of all – in popular magazines (4%) and newspapers (4%). The syntactic 
concept EXPERIENCING occurs most frequently in fiction (35%) and the least of all – in academic 
journals (6%).  

5.2. Developing the Syntactic Concepts Analyzer of the English Complex 
Sentences with an Object Clause 

Having analyzed theoretical materials about the English complex sentences with an object clause 
the following general structural models were found: 

1. Non-prepositional object clause: 
<AdvCirc>/– <Subjm> <Predm> <prep>/– <Objd>/<Obji>/– <sc>/<ac> <Subjs> <Preds> 

<Objd>/<Obji>/–   
E.g.: Slowly I realized that I was missing the big questions. 
2. Prepositional object clause: 
<AdvCirc>/– <Subjm> <Predm> <prep> <sc> <Subjs> <Preds> <Objd>/<Obji>/–  
E.g.: And now we’re a little bit worried about what other people think. 
While building these structural models of the sentences in question the following notation 

conventions have been used: <Subjm> – subject in main clause, <Predm> – predicate in main clause, 
<Subjs> – subject in subordinate clause, <Preds> – predicate in subordinate clause, <sc> – 
subordinating conjunction (with or without comma), <ac> – asyndetic connection between main and 
subordinate clause, <prep> – preposition, <Objd> – direct object, <Obji> – indirect object, 
<AdvCirc> – adverbial circumstance, <AdvCirc>/– – present or absent adverbial circumstance.  

These structural models have become the basis of the created program which singles out complex 
sentences with an object clause in the imported text and defines syntactic concepts represented by 
typical constructions of the researched sentences.  

Starting the Syntactic Concepts Analyzer, the main window of the program will appear. Basic 
parts of the main window: 

1. Input text. 
2. Complex sentences with an object clause. 
3. Syntactic concepts. 
User’s work template: 
1. Start the Analyzer of the Complex Sentences (with an object clause) and load the text for 

analysis by pressing File → Load Text (or Ctrl+L). Select text in *.txt format and load it. To clear text 
press File → Clear Text. The downloaded text emerges in the top part of the main window. 

2. To search for subordinate object sentences in the input text press Text Analysis → Complex 
Sentences with an object clause Search. The program singles out the researched sentences and 
highlights subordinating conjunctions with red color for the user to identify the object clause easier. 

3. Press Text Analysis → Syntactic Concepts Selection for singling out syntactic concepts 
represented by typical constructions of the researched sentences. 
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Figure 3: The Syntactic Concepts Selection window 

 
4. To get information about the definition and types of subordinate object clauses press Help → 

About… → Complex Sentences with an object clause → Object Clause Definition/Types of Object 
Clauses. Press Help → About… → Frequency Analysis of Subordinating Conjunctions for 
information about the frequency of subordinating conjunctions defined in this paper. To get 
information about the notion or types of syntactic concepts determined in typical constructions of the 
researched sentences, he has to press Help → About… → Syntactic Concepts → Syntactic Concept 
Definition or Concept ACTION or Concept STATE or Concept EXPERIENCING or Concept 
IMPERSONALITY, as in Figures 4-5. 

 

 
Figure 4: The Concept IMPERSONALITY help window 



 
Figure 5: The Concept STATE help window 

 
5. To view the results of the frequency analysis of subordinating conjunctions based on the 

given research, press Help → About… → Frequency Analysis of Subordinating Conjunctions. The 
screenshot of this window is depicted in Figure 6. 

 

 
 

Figure 6: The Frequency Analysis of Subordinating Conjunctions help window 
 
6. To exit the program press File → Exit (or Ctrl+X). 
Based on formal peculiarities found in complex sentences with an object clause, namely a 

combination of a predicate in the main clause and subordinating conjunction, the presented program 
searches for complex sentences with an object clause. Based on verbs characteristic of typical 
constructions representing a certain syntactic concept the program selects the syntactic concept type. 

6. Conclusions 

The research has shown that in the English complex sentences with an object clause there are 
several typical constructions based on which the syntactic concepts ACTION, STATE, 
IMPERSONALITY, and EXPERIENCING have been determined. As the means of representation of 
the concept ACTION, the following constructions have been determined as prototypical: two-actant-
circumstantial construction, two-actant construction, and to the periphery of the category belongs the 
passive construction. As the means of representation of concepts STATE and EXPERIENCING the 
two-actant-circumstantial construction and two-actant construction are prototypical. Impersonal 
constructions have been determined as prototypical representing the concept IMPERSONALITY. 
Each construction as the representative means of each syntactic concept reveals several structural and 
semantic models. For each construction, the semantic model, which represents the propositional 



content of the construction typical meaning, was defined. In this model, the participants of the 
situation are presented in the form of semantic roles (deep cases) which allows correlating nominal 
elements in the syntactic structure with the substantial construction plan. The presented analysis of 
syntactic concepts can be used for modeling the conceptual space of syntax of not only different types 
of complex sentences but also compound sentences.  

The results of the conducted linguistic research became the basis of the algorithm for the created 
program. This program singles out the English complex sentences with an object clause in the 
imported text and identifies the syntactic concepts represented by prototypical constructions of the 
researched sentences. The developed program can be useful as an example of a search algorithm of a 
particular sentence type representing by its typical construction a certain syntactic concept in the text. 

The presented program is a prototype, which has shown effectiveness while analyzing the text 
which is not overloaded with style peculiarities and complicated sentence constructions. Further 
research will be concentrated on improving the algorithm to consider complex sentences with more 
than one subordinate clause as well as to recognize complex sentences with an object clause with an 
asyndetic connection between the main and subordinate clauses.  
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